平素は格別のご高配を賜り、厚く御礼申し上げます。
この度は、ご利用いただいております「勤労の獅子」のアクセス障害において
ご迷惑をお掛け致しました事、深くお詫び申し上げます。
障害内容の原因、対策についてご報告いたします。
事象:
以下の期間に「勤労の獅子」におきまして、アクセスができない状況が発生しました。
2021年 12月27日(月)21:32頃から
2021年 12月27日(月)23:05頃まで
原因:
AWSのハードウェア障害により、データベースサーバーにおきましてフェイルオーバー(※)が発生しました。
自動切替後、アプリケーションがデータベースサーバーに接続できない事象が発生したため、再起動を実施しました。
※フェイルオーバーとは、稼働中のシステムで問題が生じてシステムやサーバーが停止してしまった際に、自動的に待機システムに切り替える仕組みをいいます。
対策:
・ハードウェア障害を起因としたデータベースサーバー自動切替が発生した場合、アプリケーションの再起動方法の見直しを図り短い時間でシステムを復旧できるように対応いたします。
この度は大変ご不便・ご迷惑をおかけし、誠に申し訳ございませんでした。
心よりお詫び申し上げます。お客様に安心してご利用いただけますよう、
サービス品質の向上に努めてまいりますので、今後ともよろしくお願い申し上げます。